Page Delivery Issues Observed
Postmortem

An expired token in the Helix Media storage caused the delivery of some Google Docs-hosted pages to fail. The expired token has been updated and now monitoring procedures to catch soon-to-expire tokens will be implemented.

Posted Aug 02, 2021 - 09:17 UTC

Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 09:43 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Aug 01, 2021 - 09:20 UTC