Publishing Issues Observed
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 05:45 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Jan 15, 2020 - 05:24 UTC