Publishing Issues Observed
Postmortem

we recorded 3 failures from global health check monitors over the course of 30 minutes. we were not witnessing any bot interaction during that time, so there was no impact recorded.

Posted Jan 07, 2021 - 18:11 UTC

Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 17:53 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Jan 07, 2021 - 17:41 UTC