Page Delivery Issues Observed
Postmortem

Between 18:20:26 and 18:40:18 we noticed slower responses and increased error rates against the our one drive backend. It is likely that this has been noticed by authors, while we have not found any evidence that this has lead to a visible outage for page delivery it is possible that it may have impacted a very small fraction of visitors.

Posted Oct 07, 2020 - 19:50 UTC

Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 18:40 UTC