Development Issues Observed
Postmortem

Pagerduty Slack v2 integration test!

Posted Aug 23, 2021 - 07:21 UTC

Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 18:29 UTC
Update
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Aug 03, 2021 - 18:29 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Aug 03, 2021 - 18:29 UTC