Publishing Issues Observed
Postmortem

Health checks for a wide range of helix-services deployed to AdobeIORuntime were failing at locations using EU region clusters! This is related to the IO Teams maintenance; as reported by an IORuntime Team member:

”Just a heads up our EU region has been removed due to a cluster level issue occurring at approximately 17:39 GMT. We have already routed traffic away and will recover the region as soon as possible.
Currently no ETA for EU being back in service.”

Posted Jun 11, 2021 - 17:59 UTC

Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 17:55 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Jun 11, 2021 - 17:44 UTC