Development Issues Observed
Postmortem

The Fastly API was partially unavailable for a time window of 5 minutes, which caused issues with services relying on that API for operations or authentication. No page delivery has been affected.

Posted Jul 06, 2020 - 12:34 UTC

Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 12:30 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Jul 06, 2020 - 12:27 UTC