Page Delivery Issues Observed from US/CA/AU-based monitors
Postmortem

What happened?

US/CA/AU ping responses to https://www.ferrumjs.org/ were 204. Monitors in Asia did not report an issue during that time.

How did it happen?

No clue. Probably a temporary glitch.

What are we doing now?

This is the first time I see that, we might need to keep an eye on it. If this occurs too often:

  • either consider failing service if more than one location fails
  • deep dive to understand why sometimes Fastly responds 204
Posted Sep 12, 2019 - 14:38 UTC

Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 14:27 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Sep 12, 2019 - 13:32 UTC