Page Delivery Issues Observed
Postmortem

What happened?

Between 10:25 and 10:53 AM UTC, we noticed a higher 5xx error rate on one customer site. The impact on visitors of that site was minor but not neglible.

How did it happen?

During that time, there was a large volume of bot traffic which eventually caused errors in the backend.

What are we doing now?

  1. Purged cache for all URLs which resulted in errors
  2. Investigate further why the backend was unable to fulfil all requests
  3. Check if safeguards can be put in place to prevent similar issues in the future
Posted Jan 13, 2021 - 13:58 UTC

Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 12:04 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jan 13, 2021 - 11:54 UTC