Publishing Issues Observed
Postmortem

What happened?

Between 10:28 and 10:33 AM UTC, the Helix Bot service was unavailable. Publishing of Helix sites was affected during this period.

How did it happen?

The outage was caused by a connection timeout from the Fastly API. It automatically recovered after 5 minutes, and the service is now operational again.

Posted Aug 04, 2020 - 10:38 UTC

Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 10:33 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Aug 04, 2020 - 10:31 UTC