Page Delivery Issues Observed
Postmortem

On 8 June 2021 09:53, Fastly was starting to experience issue with their CDN infrastructure which impacted both our authoring and delivery. The issue was identified by their team and a fix was applied roughly an hour later, after which our services came back online.

Posted Jun 08, 2021 - 11:51 UTC

Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:23 UTC
Monitoring
Fastly has applied a fix, which they hope should solve the issue. We are monitoring the progress and the overall situation.
Posted Jun 08, 2021 - 11:07 UTC
Update
Our sites depend on Fastly CDN services, which show a degraded performance. We're continuing to monitor the situation.
Posted Jun 08, 2021 - 10:09 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jun 08, 2021 - 10:01 UTC