Page Delivery Issues Observed
Postmortem

Due to a major outage in a 3rd party component (github), our page delivery had intermittent outages.

Posted Jul 13, 2020 - 08:52 UTC

Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 08:26 UTC
Update
GitHub reports several incidents: https://www.githubstatus.com/
Posted Jul 13, 2020 - 07:37 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jul 13, 2020 - 05:57 UTC