Page Delivery Issues Observed
Postmortem

What happened?

Between 5am and 11am JST, one of our customer sites started returning 404s.

How did it happen?

The corresponding Runtime action had been unaccessible due to a configuration error.

What did we do to solve the problem?

  1. Ensured that respective runtime action is operational.
  2. Redeployed the project helix homepage in order to use the latest actions.

What will we do to prevent such issue in the future?

  • Adding more monitoring to ensure all actions work within parameters
Posted Oct 06, 2019 - 02:44 UTC

Resolved
This incident has been resolved.
Posted Oct 06, 2019 - 02:35 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Oct 05, 2019 - 23:42 UTC