Development Issues Observed
Postmortem

What happened?

The Helix Performance service was unavailable for longer periods of time between October 14, 5:41 AM and October 15, 12:40 AM (CET).

How did it happen?

The outages were caused by Calibre being down.

What are we doing now?

The issue has been resolved by Calibre.

Posted Oct 15, 2019 - 14:37 UTC

Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 11:14 UTC
Update
Calibre is having multiple outage at the moment: http://calibrestatus.com/
Posted Oct 14, 2019 - 11:07 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Oct 14, 2019 - 10:56 UTC