Page Delivery Issues Observed
Postmortem

One customer site received disproportionate amounts of traffic from an SEO crawler, which caused Helix to exceed its Sharepoint rate limits.

The crawler has been blocked at the outer CDN to take load off the system and a configuration change to the site’s robots.txt has been proposed to ensure the crawler is legitimate.

Posted Apr 13, 2021 - 12:49 UTC

Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:43 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Apr 13, 2021 - 12:04 UTC