Page Delivery Issues Observed
Postmortem

What Happened

Around 6pm UTC, our monitors discovered some problems serving font CSS from helix-pages. Around 5am UTC they occurred so often that this incident was triggered.

How we fixed it

The root cause were some issues with the HTTP/2 client that fetches the fonts from TypeKit. After modifying the configuration of the HTTP/2 client, the issues didn’t occur anymore.

What's next?

We will investigate more deeply why this particular HTTP/2 issue occurred and will improve the robustness of the HTTP/2 client.

Posted Jul 14, 2020 - 07:23 UTC

Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 07:15 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jul 14, 2020 - 05:27 UTC