Publishing Issues Observed
Postmortem

between 20:43 UTC and 20:55 UTC we had monitors in the Asia Pacific region fail on decommissioned infrastructure. there was no impact to our production setup at any time.

Posted Apr 21, 2021 - 22:34 UTC

Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 20:55 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Apr 17, 2021 - 20:43 UTC