Publishing Issues Observed
Postmortem

between 22:01 and 22:07 our monitors in the US, Canada and Brazil reported failures for a number of services. The issue has been identified with Adobe I/O Runtime and has been resolved by rerouting traffic to other regions. We don’t believe that this was had any publicly visible impact but limited publishing during that time frame in the affected regions.

Posted Nov 12, 2020 - 22:41 UTC

Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 22:07 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Nov 12, 2020 - 22:01 UTC