Page Delivery Issues Observed
Postmortem

What happened?

The status response for the word2md service did not make it to New Relic.

How did it happen?

While status check underlying activation was successful, the response did not arrive on time for 2 sites and New Relic considered it as a failure, probably due to a network issue.

What are we doing now?

For now, nothing since it happened only once. If this happens again, we would need to understand what is wrong on the network.

Posted Jul 16, 2020 - 07:00 UTC

Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 15:28 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jul 14, 2020 - 15:19 UTC