Page Delivery Issues Observed from UK-based Monitors
Postmortem

What happened?

UK ping response to https://adobedevsite.helix-demo.xyz was 503. I Just re-run the check and it passed.

How did it happen?

No clue. Probably a temporary glitch that got elevated due to a misconfigured monitoring check.

What are we doing now?

This is the first time I see that, we might need to keep an eye on it. If this occurs too often:

  • either consider failing service if more than one location fails
  • deep dive to understand why sometimes Fastly responds 503

Additionally, we have reviewed all monitoring and alerting rules to make sure that alerts only get fired when outages have been confirmed from two or more locations.

Posted Sep 11, 2019 - 14:29 UTC

Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 14:24 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Sep 11, 2019 - 14:22 UTC