Development Issues Observed
Postmortem

Due to a misconfiguration of a status monitor script, a false-positive error was reported.

We fixed the configuration and ensured that the underlying automation respects the new configuration.

Posted Jul 08, 2020 - 07:13 UTC

Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 07:11 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Jul 08, 2020 - 06:53 UTC