Development Issues Observed
Postmortem

We experienced a intermittent interruption in our development service caused by a short term performance degradation in in the underlying infrastructure. The issue resolved automatically when the performance to the serverless platform was restored a few minutes later. No production services services where affected.

Posted Sep 23, 2020 - 12:12 UTC

Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 14:00 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Sep 22, 2020 - 13:49 UTC