Page Delivery Issues Observed
Postmortem

While switching an origin to a different Fastly CDN service, we observed a couple of 504 (Gateway Timeout) response returned for requests going to our Helix backend. These were not delivered to clients and requesting the faulty URLs soon delivered correct responses.

Posted Jun 16, 2021 - 15:57 UTC

Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 15:22 UTC
Update
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jun 16, 2021 - 15:01 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jun 16, 2021 - 15:01 UTC