Page Delivery Issues Observed
Postmortem

between 19:34 and 19:37 UTC on July 9 2020 we experienced some performance degradation or intermittent errors. the root cause was a poorly configured action in Adobe I/O Runtime that led to performance degradation across the service.

Posted Jul 09, 2020 - 21:35 UTC

Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 19:46 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Jul 09, 2020 - 19:36 UTC