Service Interruption for EU and APAC customers
Postmortem

What happened?

Between 10:27 and 11:45 UTC, most Project Helix services and customer sites using Helix Pages became unavailable to visitors and users in EMEA and APAC. Users and visitors from the Americas were no affected.

How did it happen?

The Dublin-based Adobe I/O Runtime cluster became unavailable, leading to the inability to execute actions when requested from locations that were routed to the Dublin cluster. This affected mainly customers in Europe and Asia.

How was the issue resolved?

The Adobe I/O Runtime team redirected traffic from the EMEA cluster to the US-based cluster, which was operating as intended. This resolved the issue for Project Helix.

What are we doing now?

Continue working with the Adobe I/O Runtime team to ensure faster resolution the next time a similar issue occurs.

Posted Oct 08, 2019 - 13:41 UTC

Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 10:45 UTC
Investigating
We are observing issues that are affecting page delivery and all other services for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Oct 08, 2019 - 09:30 UTC