Page Delivery Issues Observed
Postmortem

What happened?

At 1:38 PM UTC, our monitoring triggered an internal incident after a period of an increased number of 504 errors. Production pages should not have been affected unless they were uncached and requested within this timeframe.

How did it happen?

For a duration of 2 minutes, Fastly kept getting sporadic 504s because actions in Adobe I/O Runtime were producing invalid responses and exited unexpectedly.

What are we doing now?

The situation automatically improved within minutes, so there’s no need for immediate action, but we’ve started an investigation into the root cause.

Posted Aug 04, 2020 - 13:57 UTC

Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 13:48 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Aug 04, 2020 - 13:38 UTC