Development Issues Observed
Postmortem

What happened?

Requests to https://api.fastly.com/public-ip-list responded 503 for several minutes. Nothing reported on https://status.fastly.com/.

How did it happen?

No idea.

What are we doing now?

  1. I asked Fastly support to try to understand what happened, at least why nothing on their status page.
Posted Dec 04, 2019 - 16:47 UTC

Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:27 UTC
Investigating
We are observing issues that are affecting developer-related services for Project Helix customers, which may prevent updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.

The issue is under investigation.
Posted Dec 04, 2019 - 16:14 UTC