Development Issues Observed
Postmortem

The Fastly API was partially unavailable for a time window of 15 minutes, which caused issues with services relying on that API for operations or authentication. No page delivery has been affected.

Posted Jul 07, 2020 - 10:08 UTC

Resolved
We have been observing issues that are affecting developer-related services for Project Helix customers, which may have prevented updates to your site's code or functionality. Content updates to the site work as before and visitors to your site won't be affected.
Posted Jul 07, 2020 - 09:30 UTC