Page Delivery Issues Observed
Postmortem

between 17:37 (UTC) and 17:45 (UTC) two of our monitors in North America timed out loading our test pages. as the resources that lead to the timeout were across a number of helix unrelated services (eg. adobe.com) we conclude that this was a network error with the respective monitors. it is very unlikely that this was visible to any helix user.

Posted Nov 12, 2020 - 22:51 UTC

Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 17:45 UTC
Investigating
We are observing issues that are affecting page delivery for Project Helix customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Nov 12, 2020 - 17:37 UTC