Publishing Issues Observed
Postmortem

between 23:00 UTC and 01:00 UTC we had intermittent failures on monitors for a range of helix services in a data center that was not used for production, based on a configuration error of one of our infrastructure providers. they have been alerted and remedied the issue promptly.

Posted Jan 08, 2021 - 19:41 UTC

Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 00:53 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Jan 07, 2021 - 23:06 UTC