All Systems Operational

About This Site

Internal status for AEM sites, services, and components relating to Edge Delivery Services, document-based authoring, integrations, and related services.

For official status, check https://status.adobe.com/products/503489
For related 3rd party services, check https://project-helix-3rdparty.statuspage.io/

Delivery Operational
90 days ago
100.0 % uptime
Today
Publishing Operational
90 days ago
99.9 % uptime
Today
Internal Services Operational
90 days ago
99.99 % uptime
Today
AEM Adapter (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Cloudflare Workers Operational
90 days ago
100.0 % uptime
Today
Google Docs Adapter (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Admin (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Bot (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Indexer (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Indexer Pump (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Microsoft Word Adapter (AWS) ? Operational
90 days ago
99.99 % uptime
Today
Helix Forms Service (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Pipeline Service (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Universal Runtime Operational
90 days ago
100.0 % uptime
Today
Helix Slack Bot (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Helix Forms Collector (AWS) ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 16:22 UTC
Update - We are observing issues that are affecting site publishing for AEM customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Apr 12, 16:16 UTC
Update - We are observing issues that are affecting site publishing for AEM customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Apr 12, 15:39 UTC
Update - We are observing issues that are affecting site publishing for AEM customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Apr 12, 15:38 UTC
Update - We are observing issues that are affecting site publishing for AEM customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Apr 12, 15:38 UTC
Update - We are currently experiencing delays in processing form submissions. No data has been lost, we are collecting all form submissions in a queue and are working on the issue with high priority to make sure the form submissions will be processed as soon as possible.
Apr 12, 14:47 UTC
Investigating - We are observing issues that are affecting site publishing for AEM customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Apr 12, 14:06 UTC
Postmortem - Read details
Apr 12, 14:31 UTC
Resolved - The incident has been resolved and RUM script delivery is working for all customers as expected.
Apr 12, 14:05 UTC
Monitoring - The backend service has resumed operations, we are monitoring the situation.
Apr 12, 13:31 UTC
Identified - We have identified an outage at unpkg.com as the root source of the issue and are looking for ways to address the issue.
Apr 12, 13:08 UTC
Investigating - We are observing issues that are affecting page delivery for AEM customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Apr 12, 12:38 UTC
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.